Cant receive call

Hello,

I have big problem,

i setup trunk, inbound and outbound.

Right now, i can call using softphone to my cellphone (outbound)

but when i try to call my softphone (voip phone) from my cellphone, i got “this number is not in service”

i tried everything, and i everything seem to be set up perfect.

Here is my log file

###########################

[2015-09-14 15:51:15] VERBOSE[11231][C-00000013] netsock2.c: == Using SIP RTP TOS bits 184
[2015-09-14 15:51:15] VERBOSE[11231][C-00000013] netsock2.c: == Using SIP RTP CoS mark 5
[2015-09-14 15:51:15] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:1] NoOp("SIP/sip.us1.twilio.com-00000012", "Received incoming SIP connection from unknown peer to 18198015077") in new stack
[2015-09-14 15:51:15] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:2] Set("SIP/sip.us1.twilio.com-00000012", "DID=18198015077") in new stack
[2015-09-14 15:51:15] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:3] Goto("SIP/sip.us1.twilio.com-00000012", "s,1") in new stack
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Goto (from-sip-external,s,1)
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:1] GotoIf("SIP/sip.us1.twilio.com-00000012", "1?checklang:noanonymous") in new stack
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Goto (from-sip-external,s,2)
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:2] GotoIf("SIP/sip.us1.twilio.com-00000012", "0?setlanguage:from-trunk,18198015077,1") in new stack
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Goto (from-trunk,18198015077,1)
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:1] Set("SIP/sip.us1.twilio.com-00000012", "__FROM_DID=18198015077") in new stack
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:2] NoOp("SIP/sip.us1.twilio.com-00000012", "Received an unknown call with DID set to 18198015077") in new stack
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:3] Goto("SIP/sip.us1.twilio.com-00000012", "s,a2") in new stack
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Goto (from-trunk,s,2)
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:2] Answer("SIP/sip.us1.twilio.com-00000012", "") in new stack
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:3] Log("SIP/sip.us1.twilio.com-00000012", "WARNING,Friendly Scanner from 54.172.60.3") in new stack
[2015-09-14 15:51:16] WARNING[23099][C-00000013] Ext. s: Friendly Scanner from 54.172.60.3
[2015-09-14 15:51:16] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:4] Wait("SIP/sip.us1.twilio.com-00000012", "2") in new stack
[2015-09-14 15:51:18] VERBOSE[23099][C-00000013] pbx.c: -- Executing [[email protected]:5] Playback("SIP/sip.us1.twilio.com-00000012", "ss-noservice") in new stack
[2015-09-14 15:51:18] VERBOSE[23099][C-00000013] file.c: -- <SIP/sip.us1.twilio.com-00000012> Playing 'ss-noservice.ulaw' (language 'en')

############################

Can anyone help me to fix this?

thanks alot