Can't Login

Ok, so this is a very strange issue that I have run into that I cannot seem to solve. I have been spending much time at the freepbx.org forum as well as the pbxinaflash.com forum but have come up empty handed.

I have installed PBX in a Flash and also run an Asterisk update.

I have also installed many of the modules that are offered by PBX in a Flash, however I am at a loss with this.

I cannot log into the following modules

Panel (FOP)
phpMyAdmin
Sys Info
Config Edit

I keep on getting prompted for a password, and I have tried my FreePBX login credentials, the default passw0rd and many others that I have come across in my journey.

Does anyone have any answer as to why these modules are being installed and I am not allowed to access them?

Bump… any ideas?

[email protected]:~ $ help-pbx
PBX in a Flash Help Menu - Page 1 Version 1.2.4 released on Date 051308

  • passwd-master * Fixes fpbx/webmin and sets passwds maint/amp/meetme *
  • passwd-maint * Set password for maint - web GUI *
  • passwd-wwwadmin * Set password for wwwadmin *
  • passwd-meetme * Set password for Web MeetMe *
  • passwd-webmin * Set password for Webmin *
  • passwd * Set root password for console login *

You log into webmin as root with the same root .password

make sure you do this - then you should be able to set up your passwd-xxx as mentioned above - or if you want - run the passwd-master to use the same usernames/passwords.

great thanks
I ran passwd-maint and it worked
passwd-master is not available