Can't do full backup before upgrade

I’ve recently learned that there isn’t a clean upgrade path for my machine and read the WIKI which suggest building a new machine then restoring the backup file from the old one. As part of the steps it has you create a new backup on the old machine first.
I’m currently running Asterisk Ver and FreePBX version created from a Distro file using CentOS.

When I go to the Backup and Restore then Backups tab, then New Backup to create the new backup I get the expected menu however I’m not able to drag any templates into the Backup items. Unlike the Storage Servers down further on the page, there is no box available to drag any templates into. I’ve tried dropping them in various places on the screen hoping to blindly hit the box with no luck. Have attempted this with both IE 11.0.9600.17239 as well as Firefox 32.0.3

If I pull up an old backup, I see the Backup items listed as directory and paths, not by template. I just can’t create a new backup.

Save the backup without files or templates then came back to the same backup and was able to drag templates into the items area so… SOLVED