Can't access web page DNS or IP

System is running, answering calls, taking messages. But when I try to access Web Gui I get nothing. I can ping it. I did get an email about this time saying the Certificate was expring. That is when I found I couldn’t access it.
I have tried rebooting and accessing within 3 minutes. Says site cannot be reached via web. Tried Chrome, Edge, Mac.

Thanks for your help.

Were you using Let’s Encrypt? Then I’d say the certificate expired because their servers couldn’t verify it anymore. Can you SSH in your system? Is Apache running? What does the log of it say?

Hi. I am a Windows guy. Sorry. I was not using Let’s Encript. It was working fine. Then about 1 week ago I couldn’t connect. I tried to Putty (SSH) into the server. No access. I am able to View Console into Linux.


Given that SSH access is also not working, it is likely that your IP address was somehow blocked by FreePBX firewall.

From the console connection try
fwconsole firewall trust
Replace with the IP address of your PC (private address if PC on same subnet as PBX, public IP address otherwise).

If you still don’t have SSH access, try
fwconsole firewall disable
If that also doesn’t work, provide details about the network the PBX is on and (if different) the network your PC is on.


for info about why you may have been blocked and how to fix it.

Definatly getting progress. I was able to allow me access. THANK YOU!!
Now I need to get an expired Certificate licensed. When I go to the Certificate Management and click on the Edit of that certificate, it shows that it is expired. I try to click on the Update Certificate and it says there is nothing to do. So it seems like I can’t update an expired certificate. I am afraid to do other things that will cause bigger problems. Should I reset or Delete it and try to add a new one?

Thanks for the help. D.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.