Can't access GUI after installing HTTPS certificate

I was installing the default self-signed certificate in system admin so I could use HTTPS provisioning. The install was taking a long time (10+ minutes) so I refreshed the page. I’m now seeing a “site can’t be reached” message. I’m assuming the port to GUI changed, right? If that’s the case, what port do I use?

I have SSH access if that helps.

Little update. I attempted to restart httpd with

service httpd restart

That gave me this output

Starting httpd: Syntax error on line 22 of /etc/httpd/conf.d/ssl.conf:
ServerName takes one argument, The hostname and port of the server

Not sure if this helps, but this is my ssl.conf file. Line 22 is the 2nd line below.

ServerName Asterisk Private CA:443 LogLevel warn SSLEngine on SSLCertificateFile /etc/httpd/pki/webserver.crt SSLCertificateKeyFile /etc/httpd/pki/

At this point, I’d probably just prefer to disable https altogether. I don’t need it. But I can’t access my GUI, so how can I disable it and get back to where I was via command line?

The other fix is to edit the file and make “Asterisk Private CA” all one word.

That will at least get it to error somewhere else.

This is the hostname you gave the certificate. “Asterisk Private CA”

You guys are awesome! I’m back in! Thanks!

Hello. I have just had the exact same issue.

I had to edit line 22, 39 & 72 manually.

Do you think this is a bug