Cannot Resume a call placed on hold

We have several deployments of Freepbx using Yealink T46s phones. But in this one deployment we are having 2 strange issues.
Issue 1: When placing a call on hold works fine but when pressing the “Resume” button the caller remains on hold and continues to hear the MOH.
Issue 2: The BLF lights “Hints” randomly go out for a minute or two and then come back.

Initially this setup was on the same LAN as the computers. We moved the Freepbx server and phones to their own network (separate VLAN with dedicated switch ports and cabling) to improve call quality. Although call quality improved doing this, we then began noticing these two issues.

If you shut the Freepbx server down wait a few minutes and cold boot it, the two issues go away for a while and everything works normally. So we swapped out the Freepbx server, switch, and router. Still get the same results.

We are using cHANSIP protocol on port 5060

Our Freepbx version is: (this is a Freepbx Phone System 60)
Our phones are at firmware: (These are Yealink SIP-T46s phones)

What version of Asterisk?

Asterisk version is 13.29.2

Is your firewall between the vlans doing any inspection or adjustment of SIP traffic? (SIP ALG)

We are using UniFi and SIP ALG is not turned on. Smart Ques is enabled on the WAN. But no rules are configured between the VLANs.

SOLVED we believe this problem is solved now. When we moved the phones to the new network we changed the interface settings but did not go into Asterisk Sip Settings > NAT settings and change the local networks. So Asterisk was confused on NAT with only the old network listed.

Thank You to all those who replied to try and help!!!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.