Cannot register new sip phones after backup

I need to some help.
I deployed and configured FreePBX 14 on CentOS 7 (last FreePBX distro) and also included Veeam Backup for linux, everything worked correctly until the update of sangomacrm (current: came. After it, my system began to behave unstably (Asterisk did not start),
I did not have time to figure out the problem, so I recovered from the Veeam backup (full backup of the partition). Everything worked as it should until I decided to add a new sip phone.
Now any new device can not register with credentials, while old devices that were on the network before the fall are perfectly registered with any credentials.
Logs are absent when registering new devices (for logging I run asterisk -vvvvvvvr and turn on the device).
Debug for ip device also does not yield results.
Help me please!

Now I up tread.
I deployed new system fresh freepbx distro 14 asterisk 14 freepbx, and all work well? but when i reboot some phones and they take new ip from dhcp they cannot connect to the freepbx. after i change ip to static and add last ip adress to phone, they work well! What is going on?? tcpdump is clear when I tride check new ip registration, fail2ban clear
Help please!

Its true for some phones, not for all, also its new phones in system

I am only guessing but if they are getting a new IP address there may be multiple AOR’s for the Endpoint/Phone. If the the number of AORs exceeds the Max Contacts in PJSIP it will stop the device from registering. You could increase the MaxContacts and see if that fixes the issue.

Or when you have a phone extension thats not working you can run the following command from the asterisk console to see how many AORs there are:

pjsip show endpoint EXTENSIONNUMBER

if you look at the line "Contact: " there should only be one row… if there is more than one then its likely that you have too many connections for the same endpoint. I think by default the AORs are ‘flushed’ when there has not been any contact for more than 3600 seconds so it should also fix itself after an hour.


Thanks for replay Eugene Everson.
But I use chan_sip not pjsip for extentions, and this bug not fixed after an hour, now I cannot connect any new phones. In the future I will try to increase the number of extentions and see if this action is fixed or not.

Now I cannot unerstand what what is going on
1)I create new extentions chan_sip and try to connect with one of new credentials form new extentions, and cannot register the phone
2)then I change chan_sip to pjsip and log in asterisk alive!
3)I can register phone into pjsip when i convert chan_sip to pjsip
4)defalt port chan_sip in my system 5160, pjsip 5060, when I convert chan_sip to pj sip I remake config in phone port from 5160 to 5060(to make work pjsip)
5)When I convert it back to chan_sip its not working again
6)I need to use chan_sip and i dont know what to do