Cannot Register a Grandstream GXP1610 on FreePBX 18.3.0

I’m new here. Moving from IncrediblePBX 2020 to Sangoma 7 w FreePBX

I’m in the process of adding the 2nd line presence on each of my phones to the new machine with extensions in the 5xx range.

I have no problem with two Grandstream GXP1620s or a Sangoma S500, but I cannot for the life of me get the GXP1610 to register on the new system. It registers with SIP on the old system and of course that has been deprecated for PJSIP on the new system.

All the Grandstream phones have the same firmware and I’ve checked every configuration page, tried a working extension from a 1620, tried a new extension number, it just will not activate!

I see a few other threads about this model so here is something that might be pertinent from tcpdump…

sng7 > ext504: ICMP sng7 udp port sip unreachable, length 556

I came back to look at it today and it was registered. Magic.

“never mind”

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.