Cannot log in to GUI

I have just installed a new FreePBX system and I cannot log in through the GUI interface.
I must be missing something simple but it is not working.
I tried
user admin
password admin

user admin
password (the one I entered during install)

I did a Yum update still no go
I can access the CLI on that server.
I am also running another Freepbx server in the same network if this makes a difference.

Please help

Thank you


Try user as “maint” rather than admin.

Thank you for the reply

I tried 192.168.XX.XX/maint
and 192.168.XX,XX/admin
both with
User maint
password maint

and a number of other combinations still no go

Also reloaded FreePBX still no go

The CLI works off the server is it possible to change the GUI access from there?

Ane other suggestions?



From another computer on your network, what happens if you just type in the ip address of your server (without the /admin or /maint)? I get the web GUI. If you don’t get this, can you ping an external site on your server?

When I access the server 192.168,XX.XX it goes directly to the user interface (192.168.XX.XX/user/)
Than I click User [Switch] in the upper right corner and I am prompted to enter user name and password.
This is where I cannot get past.

Thanks for the reply


Did you get this solved yet? I have a different setup and don’t see what you’ve described. I was wondering though if you tried the user name as root.
Else, you may be able to set the passwords by logging into the command line and typing passwd-maint. On my setup, that would set the password for the web GUI.

passwd-maint worked I was able to change password.

Thank You


i have RHEL 5 and want to install freepbx 2.3.1 with asterisk-1.4.18. Other details are as follows:
After giving the following command:
" chown -R asterisk:asterisk /var/lib/php/session"
it gives the following message:
" chown : cannot access ‘var/lib/php/session’ : No such file or directory."

so any one of you experienced friends could help me to sort out this problem please…? I am beginner to asterisk and linux both.

thanks in advance.

you have php installed? If not that command will not work as those directories will not exist.

I’d take a look and follow this set of instructions…

thankx…for ur ur reply…,i have got solved this problem…the new one is when i give command.:
cd /usr/local/src/freepbx-2.3.0

./start_asterisk start

its showing error like :
bash:./start_asterisk : Permission denied

i have followed aal the steps carefully mentioned in installation guide of centos 5.

i have not back up my asterisk files in /etc directory…before giving command ./start_asterisk start.So is it the reason?

one thing more: when i have again tried to install asterisk using ‘make install’ , its showing a quite different message:
your asterisk modules directory, located at /usr/lib/asterisk/modules contains modules that were not installed by this version of ASTERISK. Please sure that these modules are compatible with this version before attempting to run Asterisk "

plz help me to make me understand the problem and solution with ur kind words.

thankx a lot

bash:./start_asterisk : Permission denied

Are you logged in as root / SU?

Mohammad, You have hijacked a thread to address a seperate issue from that threads intent. Please post it as a new issue so that people with the right knowledge can help instead of people seeing new posting under the subject of “Cannot log in to GUI”.

When you do please provide a link to the directions you are attempting to follow to do this install as it clearly looks like you are missing some steps or the directions are assuming something you didn’t do or they are wrong.

ya…i have logged in as root user.