Cannot get config from tftpboot


(Micro) #1

Hey, I am having a problem getting the config files from my server :
servername. host. com: 83/configfile.cfg (I always use this for all my other servers and it works just fine) (yes there are spaces bc I can’t post link)

It gives me an internal server error
I have tried upgrading the system and every modules still no success
Does anyone have an idea of what it could be ?

Thanks in advance !!

**Forgot to mention that the port 83 is opened and I even tried disabling the firewall to make sure it was not blocking me in any way and that the configfile is in the tftpboot folder ( I ctrl+c, ctrl+v to make sure it was not mistyped)


(Jared Busch) #3

By default, FreePBX sets up port 84 for HTTP access to /tftpboot


(Micro) #4

I have set it to be 83
But I tried it with 84 and :84 after the address , same results :frowning:Capture


(Dave Burgess) #5

The log files for troubleshooting this are the /var/log/messages and /var/log/httpd/error_log files (depending on whether you are getting through TFTP or HTTP).

Check there for a pertinent error message. That should help you get closer on this.


(Jared Busch) #6

Actually just in /var/log/httpd/access_log as it would simply be a 404 or something typically.