Cannot enable Monitor Trunk Failures

I no longer can enable Monitor Trunk Failures. When I try to select yes then hit apply the gui changes back to “no”.
I am trying to apply the following.

I believe this might be a bug. Can someone confirm.

Works for me in 13.

Thanks. Do you have any suggestions on where I can look to see what’s going wrong with my setup, is there a log file you know of? I too am running 13.
Thanks again

Did you populate the field for the script when you enabled it?

Well I’m not sure what to say, I ran updates today and the issue has now gone away. I now can enable the switch.
Thanks for the help.