Cannot activate after upgrade to 10.13.66

Hi guys, I tried searching for a solution but I could not.

I upgraded from 6.12.65 to 10.13.66 using the -100 script. It seems to have gone fine but now I have an issue where I can’t activate my installation. In the GUI, if I click Activate, nothing happens and I just get sent back to the same page that has only the single ACTIVATE button.

In the Linux CLI I tried fwconsole:
[[email protected] schmooze]# fwconsole sysadmin activate XXXXXX
Attempting to activate against deployment 'XXXXXXX
Running /var/www/html/admin/modules/sysadmin/bin/activate_existing XXXXX
Asking for deployment XXXXX…Error!
name lookup timed out

where XXXXX i my activation number. However NSLookup on any address works, so it is not a name resolution problem unless there is some error.

Does anyone know how I fix this? Without activation, I can t upgrade or use several things.

Thank you.

Two things

1- Go set DNS to be 8.8.8.8
2- Make sure you restart apache with service httpd restart

Thank you. I guess my ISP DNS was not resolving correctly. Now I using only Google DNS servers.

Now I get a different message

This deployment is already licensed to a different host. It needs to be unlinked through the portal.

http://wiki.freepbx.org/display/FPG/How+to+Move+a+Deployment+ID+to+a+new+PBX

Perfect! Done! Now the PBX deployment is activated!!! You rock, thanks.

1 Like

This is a common issue for sure.