Can receive but not make outbound calls on Cisco Linksys WIP300

Hey everyone. Just bought a Linksys WIP300 WiFi phone. In my office it works great. I made a SIP profile, entered my information, and my asterisk IP as It registers right away and can make and receive calls.

I’m at home now though and having issues. Settings are all the same except the server name is now It takes about 2-3 minutes to register but then it comes up. If I call it from a cell phone or another phone it rings instantly and works no problem. However I can’t make any type of call. If I dial *98 for voicemail, or a toll free # or anything it sort of freezes for a minute and looks like its trying to dial but it never does. Never gives an error or says call failed or anything though just never makes the call.

I even tried setting the phones IP to DMZ in my router just to be sure its not a port thing but still no go. Watching in flash operator panel it never shows any of my lines in use, but it does show I’m registered. I’m not sure what it could be. It’s weird because it works in the office on the local network just not remote. On a side note, I have 3 or 4 SIP programs on my iPhone, they all work fine from my home so really don’t think it’s anything blocked in my router.

Also, my phones at the office are Cisco so NAT=no otherwise they don’t work. At home it has to be NAT=yes, but I’m using 2 different extensions. I know my office extension won’t work from home due to the NAT=no thing, but this is a new secondary extension. Any suggestions? Not sure why it won’t work at all…

Just an edit, when I watch the flash operator panel it shows I’m registered. If I try to make a call from the WIP300, it immediately shows I’m not registered even though the phone says I still am. Flash operator panel grays out like I’m not connected. It comes back after about 30 seconds…

One more edit with some random weird info. I tried logging into 2 different extensions same thing. Tried a 3rd one and this time it gives more progress. It actually says connected, and flash operator panel shows that i’ve dialed a number and how long I’m connected. Thing is its just silence, never actually calls. Flash operator panel shows the # I dialed, but all outbound trunks stay unused, so it’s like it’s dialing but not sending it over a trunk. That’s only with this one extension which is so random.

try using an ip address instead of