Can Not Connect to Asterisk

Search cannot find me the answer.
I get the red sign that says this. But I do not know how to fix it, I tried

[[email protected] default]# asterisk -rx “core stop now” ; fwconsole stop && fwconsole chown && fwconsole start
Running FreePBX shutdown…

UCP Node is not running

[Whoops\Exception\ErrorException]
fclose(): 61 is not a valid stream resource

stop [–pre] [–post] [-i|–immediate] [-m|–maxwait[="…"]] [args1] … [argsN]

but it does not work, I also tried fwconsole restart first, but
with no luck

I had to clear the password and login with amportal admin auth_none
because I could not login to the GUI, and at that time there was the
red sign “Can Not Connect to Asterisk”.

Is there something I can type in the command line?
I can login to the command line via ssh,
and I can now login to the gui but some of the functions are
broken and they won’t click.

I am almost ready to just re-install and restore from a previous
backup.

Thank you.

I’m going ahead and re installing, I cannot fix it. But please fell welcome to donate your answers here if you want to. Thanks for reading.

Your asterisk was probably in a crash cycle.