Calls are being answered to soon

configuration
Tags: #<Tag:0x00007fafc6d94c48>

(Dave) #1

We have other phones that forward to us from other providers. We have an issue with Asterisk answering the calls to soon. It’s great to get rid of telemarketers, but some providers such as Dialpad and RingCentral keep throwing in a press 1 to accept this call to confirm an answering machine didn’t pick up.

I’m running FreePBX 13 and Asterisk 11.25.3. Under the advance settings of the inbound route I have expermented with turning Signal Ringing on and off, and adding a pause before answer. Neither help.

Does anyone have any suggestions?


(Dave Burgess) #2

If you have anything that signals early audio (FAX detection, for example), your provider is recognizing that you actually answer the call to listen for FAX tones. Other “early audio” settings can cause a similar reaction.


(Dave) #3

Thanks for pointing me in the right direction @cynjut. I think it might be that I’m routing to call recording first.


(Itzik) #4

Could be because:

Have you tried to move to Asterisk 13?


(Dave) #5

We haven’t been able to because that’s the most current version that our software supports. However, I got in the Sangoma server today, and we are going to 16.5. Our new software that’s getting deployed within the next two weeks is not dependent on FreePBX.

The call recording never did work, hopefully the new version will fix that.


(system) closed #6

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.