Call Recordings not showing up anywhere on GUIs

For some reason, my system is not recording calls (or at least, they aren’t in the CDR Report or in the UCP) as of 6/9/2023. I think it might have to do with automatic updates that happen over the weekend on 6/1/2023. Here’s the log of the auto-updates:

Module(s) requiring upgrades: endpoint, findmefollow, paging,
recording_report, restapps, sipstation, userman
Upgrading module ‘endpoint’ from to
Module endpoint successfully downloaded in 16 seconds
Upgrading module ‘findmefollow’ from 16.0.20 to 16.0.21
Module findmefollow successfully downloaded in 1 seconds
Upgrading module ‘paging’ from 16.0.12 to 16.0.13
Module paging successfully downloaded in 3 seconds
Upgrading module ‘recording_report’ from 16.0.30 to 16.0.31
Module recording_report successfully downloaded in 2 seconds
Upgrading module ‘restapps’ from to
Module restapps successfully downloaded in 1 seconds
Upgrading module ‘sipstation’ from 16.0.25 to 16.0.26
Module sipstation successfully downloaded in 1 seconds
Upgrading module ‘userman’ from 16.0.42 to 16.0.43
Module userman successfully downloaded in 1 seconds
All upgrades completed successfully!

I haven’t found any of these being discussed on the forum here as causing a problem (ie recording_report module with a bug), but maybe I didn’t search with the right keywords?


Can you test if recordings are working at all by making a call to a cell phone and hitting *1 when during the call to see if the manually forced recording shows up as expected?

Audio voice says, “Access Denied”. Good call. Now what?

You’ll need to provide some logs from the asterisk log but it could be just a matter of permissions. SSH into the box and run fwconsole chown and see if it works after that.

Are the calls themselves being logged in CDR Reports?

I successfully ran fwconsole chown like you suggested, but that doesn’t seem to have made a difference yet.

Even after running fwconsole chown like suggested above, the CDR report is empty after 6/9/2023.

1 Like

As Igor has just posted, check Advanced Settings > CDR logging. Enable to Yes.

Thanks! I didn’t know that “CDR” was my keyword that I should have been searching for. That did it!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.