FreePBX | Register | Issues | Wiki | Portal | Support

Call recording button broken in Add Queue


#1

If I go to edit a queue and I want to change the call recording, it changes the button on Ringer Volume Override Mode instead of Call Recording. I have tried multiple browsers and multiple computers. Some kind of update seems to have broken it? Here is a little video showing what I am talking about.


Can not enable recording in queues
(Lorne Gaetz) #2

Looks like a browser issue, I am unable to reproduce using Queues ver. 13.0.34.


#3

I thought the same at first, however like I said I have tried IE and Chrome on 3 different computers. I am using Queues version 14.0.2.3


(Lorne Gaetz) #4

Confirmed bug. Open a ticket at http://issues.freepbx.org/


#5

Hi,

I have a problem where I can not enable recording in queues using the latest distro (CentOS7).

When you click on the Call Recording buttons, it actually toggles the “Ringer Volume Override Mode” buttons ! Here is a screencast of it: https://www.dropbox.com/s/0kflikwq5svgwp2/screencast%202017-07-16%2021-49-49.mp4?dl=0

Tried with Chrome and Firefox under macOS.

Any hints appreciated.

[posts moved into existing topic - mod]


#6

I was able to enable recording with an SQL statement:

update queues_details set data='yes' where keyword='recording';

But the UI is broken I think.


(Luciano Cirilo) #7

thank you @VoipForces It worked for me! :wink: