Broadcast Module - Continuing Problem

Since purchasing this module over a year ago I’ve had the same reoccurring issue which I’ve not seen on another server, EVER!

It doesn’t matter if I set the application for 40 concurrent calls or 10. Usually, every 18 minutes the system loses connectivity and my SSH window drops. I’ve taken to leaving console open so I can quickly start to ping After a couple of seconds the pings go through and I’m back to processing calls.

In an effort to fix the problem I have tried changing vnics to E1000, flexible and now VMXNET3 which I’m currently using. I have also tried installing a new distro but nothing works! In case it was router I placed on a public ip and only allow access from a couple of IP addresses, so no NAT.

Historically I get 0 responses on this problem, so perhaps someone could post their successes with the application. Are you able to create call group/campaign and just let it run? I notice I only have this problem when the module is running but I’m unable to figure why it happens. The VM has 4Gb Ram and Quad Core cpu assigned and the load never gets high so I don’t think it’s CPU or Memory.

The platform is,

ESXi 5.5.x platform
PBX Firmware:6.12.65-30
PBX Service Pack:
Asterisk: 11.19.0

Any help is appreciated,