Blind Transfer

I am new to FreePBX, so far so good. I am using FreePBX ‘VoIP Server’ and am having an issue with blind transfer. During a call, ## *101 . Everything is great, right to voicemail. Extensions are good except 110-119. 120 and up are fine also. When you try to transfer to 110-119 is say invalid extension. A non blind transfer works fine. ##112 will work fine, ring extension and then to VM.

Thanks, Don

Polycom vvx410 phones on site.

Browse to Admin, Feature codes and note that there is a *1 feature code that is conflicting with direct dialing vm for your 1xx extensions. Change or disable the *1 code to something else.

I have changed the In-Call Asterisk Toggle and the Contact Manager Speed Dials.
I did Submit and Apply Config

Still no joy.

Only an Extension the starts with 11, ex. 112 doesn’t work. 101, 121, those work fine.

Are you sure you don’t have a feature code with *11

that is what I am thinking. makes the most sense. ADMIN=>FEATURE CODE ADMIN went down the whole list, don’t see it. Unless there is something hidden somewhere else. Thanks for the reply Andrew.


I went to ext 126 and keyed in *11 and it said," Extension 1 2 6 is unavailable." Not sure if that helps…


User logon. Where do I change that? don’t see it in the Feature Codes

Thanks, Don

Shoot. Browse to Settings, Advanced Settings and enable Expose All Feature Codes.

and problem solved…onto the next one. Thanks again everyone…

1 Like