Backup from pbx and restore to fresh installation


I wish to reinstall my freepbx as sometimes it has issues and I cannot press apply. I was thinking of a full backup and restore on a new server. Also had an issue where the trunk couldnt register for some reason and all were “solved by reverting to backup” which is not really a fix and am currently afraid that it will crash again.

However I am noticing that when downloading the altest version and installing the recommended version during the install, for some reason the version I currnetly have is slightly later version then the one I installed.

If I backup my current version and upload to the new setup for some reason it is not uploading it is stuck in the begining of the transfer and remains like that.

Current version
Asterisk 16.20.0

New installation:
Asterisk 16.17.0

The different versions of Asterisk should not be a problem.

You can update at the command line with “yum update” to get Asterisk to the current version.

thanks that worked

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.