Backup - Duplicate backup files

Hello All,

Running a local backup and once the backup is completed, I’m finding 2 of the exact same files.

PBX: 12.7.6-1910-1.sng7
Backup & Restore15.0.8.80
Filestore Path defined: /var/spool/asterisk/backup/
Backup Job Name: Full-Backup

This image will show you that it’s not a symbolic link and show the files existing in both backup and backup/Full-Backup

I didn’t want to open a bug ticket until someone else could confirm they had the same issue.


Hi @VoIPTek I just tried on latest 15 edge release (backup v15.0.8.80 / filestore and its working fine for me. I am not seeing any duplicate files.

Thanks, I’ll try to force re-install backup and see if I can duplicate it, but if I run a backup it makes 2 copies.

Just thought of something…
This backup does a local and an FTP copy to another server, wondering if thats possibly an issue.

hi @VoIPTek may be its better you raise bug and provide your filestore and backup module storage location configuration details so we can try to follow the same to see if we can reproduce the issue. thanks.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.