Avaya 9630G Setup with FreePBX


(Db) #1

I am trying to setup freepbx for my computer lab.
I was donated several 9630G phones.
I can set the IP to the phones and point to the freePBX vm within the phone settings.
I am prompted to enter an extension and password.
But then nothing. I get a message that it is looking up the IP of my freepbx but then nothing.

New to freepbx, just trying to make a simple lab to call a few phones.
Thoughts?


(Dickson) #2

I didn’t play around with a 9630, but did make 9608’s work…sort of, and the process may be similiar.
First make sure they are using SIP firmware vs h323.

I didn’t take it very far, was only messing around, but maybe this will help you in your quest.

Took a phone reset the configs to factory
I put 46xxxsettings.txt, 96xxupgrade.txt and SIP97xx_2_6_9_1.bin into var/www/html in my freepbx server (here’s some files that might help https://drive.google.com/open?id=1G3_nqW4erTQu9YzhbImAysFpfiQ6PUsZ)

Powered on the phone
Factory login/password

  • = enter config file (sometimes it a button marked “PROGRAM” on the screen)
    craft = password

I hard coded an IP/mask/gateway (router)
HTTP/S server i put in as my asterisk server (sharing the html folder for its configs)

Everything else was auto
SIGNALLING = SIP
SIP GLOBAL settings:
SIP DOMAIN=IP of pbx
Avaya Environment = NO
Reg Policy =simultaneous
Failback =auto
CFG SERVER= IP Of PBX
USER ID FIELD =no
SIP PROXY = IP of PBX
Transport=tcp
sip port 5060

In asterisk i created an extension 1000 with a password of 1000 (unsecured for testing, server not net accessible anyway)

On the FreePBX configuration is configured the SIP settings to ensure that my network was one that would be recognized (my phone for testing are on a different vlan) and in SIP settings in the FreePBX gui i set TCP = YES

Save the changes and boot up the phone.
The phone should register and show login
Type in my login and password, phone registered.


(system) closed #3

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.