Avaya 6911g

Does anyone have any experience using Avaya phones? I have this handset connecting to the FreePBX server, but I don’t think it ever authenticates. It just sits at a screen saying “Discovering [Server IP].”

And I’m pretty fluent with FreePBX and Cisco IP Phones, I run an office of about 15 Cisco 7942’s and 7962’s.

I need help with the subject, please avail me the working configs. I have tried so many but i keep getting stuck on ‘Registering’

FreePBX does not support H323 which is the protocol Avaya uses.

Are you talking about the Cisco or Avaya phones. Cisco phones are easy, as long as you are using the Endpoint Manager, you just have to have the SIP firmware. Avaya phones are a little more tricky. Avaya has SIP firmware available for most of their IP phones (I believe), you just have to manually configure the settings and update config files.

I have two Avaya 9650 running, the config and all are working fine, with sometimes something that seems like a time out in connecting to the server, second dail attempt to the server always works. there are some challenges related to TCP/UDP/TLS connections, but I have that under control.

I can share a config file if anyone needs it.

Can you please share the config files with me?

Please do share the file with us… I am having the same exact issue "Discovering (server up) "