Authentication Fails

Hello All - I have been having this issue since we installed FreePBX V16 3 weeks ago. I have a mix of SNOM 320 and Polycom 600/650 phones. Out of 30 phones I cannot get 6 to register. All phones were registerd and working on FreePBX 15.

In the Asterisk CLI I get Failure to Authenticate on these phones ( primarily the Polycoms )

We are not running the FreePBX Firewall as we have a PFSense Firewalls/Routers and VPNs in use… but we are running the Intrusion Detection piece. I Whitelisted the Failed phones IPs but they still showed up as Banned. After I cleared the Ban list, I even placed their IPs in IGNORE IP in Iptables and now I see them as “Not Banned” but they will NOT register.

We Factory Reset a couple phones and tried to Register it when it rebooted and got an IP address etc… I still get Failed to Authenticate errors on them.

I do not know where else to turn - I could some some help as to where do I need to look for a reason they are “Failing” or what I can do to get these phones registered.

I had only Chan_pjsip running so I enabled Chan_sip as BOTH – no luck.

Our Firewalls are open to 5060 UDP and 5061 TCP for Chan_pjsip and 5160 for Chan_sip.

These phones are on the same network out VoIP is on too.

Anyone ???

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.