AsteriskNow 3 Convert script Repo missing dahdi-firmware packages

I have an asterisk/freepbx machine i’m trying to bring up to date. I am testing out the AsteriskNow 3 coversion script. I’ve worked out most of my bugs but this one has me stumped. While the yum install commands run in the script it fails to install the dahdi-firmware packages and if I manually go out to the repo here:

Downloading Packages: [Errno 14] PYCURL ERROR 22 - “The requested URL returned error: 403 Forbidden” appears empty to me.

you are following something WAY out of date

yes, unfortunately the script is old and so is the distro but so is the AsteriskNow 3.0.1 distro that’s currently running on the box. I have to start somewhere.

I can’t even run yum install dahdi-firmware* at all. same error. the repo either has permissions problems or the folder is empty. I installed a new vm of freepbx distro 5.211.65 and the repos are the same.

Perhaps this is the droid you seek:

The conversion worked fine aside from these dahdi-firmware rpms. How about this? Can someone tell me why on the repo, in any version below 6.13.66, that the x86_64/RPMS/digium/dahdi/dahdi-firmware/ directory is empty? is it just because they aren’t supported anymore or what…