Asterisk status inactive & cant registration of FreePBX

  • Hello everyone. I installed FreePBX Distro SNG7-PBX-64bit-2203-2 on a virtual machine. Updated the modules. And when I decided to look at the Asterisk status by entering the systemctl status asterisk command, I received an unclear response from the system. At the same time, internal calls go through and users can call each other. The question is: is this normal and is it worth worrying about, or is the system not working properly? And another question regarding the, I try to activate the system, fill in all the fields, click on Create and nothing happens. Naturally, I get information in the console that you do not have a registered program.

What can’t you register exactly?


How are you trying to register ‘freepbx’ ?

I tried to register from the browser shell
go to system admin, click Activate, filling out the form and when I click create, nothing happens.
I don’t have deploymentid.
And what about the output of the asterisk status check command? is this normal?

What happens when you try to register? Does the machine have DNS and internet access?

nothing happens if I click on the abort registration form closes. I tried dns and and just left everything by default. nothing helps. Yes, and the Internet is on the virtual machine. otherwise, how would I update the modules and the system?

so, it didn’t work out to register freepbx, well, okay, it works fine without registration. calls go through, the interlocutor can be heard perfectly, recordings of conversations are saved