Asterisk Outbound Dial command options


I have set my “Asterisk Outbound dial command options” to blank under the general settings menu. This works great as the Asterisk server doesn’t generate a dialtone and I can hear the telco’s dialtones or message recordings. However this option also stops the dialtone on people’s phones when phoning into my Asterisk server from the outside, the line appears dead until my receptionist answers. Does anyone have any idea how to seperate these two settings so that I can get dialtone for people phoning in and no generated dialtone when dialing out?
Any help would be greatly appreciated.