Asterisk Freezes Hard after update problems

This is ongoing after the updates not completing and causing kernel issues.
Status: FreePBX 14 on Asterisk 13
| Your system is currently up to date! |
| Your PBX is up to date. |
| Also 1 Uninstalled module. |
Linux 3.10.0-862.14.4.el7.x86_64 #1 SMP Wed Sep 26 15:12:11 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

Issues with SIPStation connection this morning but that cleared up. Trunks register but still no server connection in SIPStation module of GUI.

Everything is fine after reboot for about thirty minutes. Then the phones and trunks loose connection even thought the GUI says all is fine. A fwconsole reload early on will get connection back for a while. If it goes very long sometimes a fwconsole restart will restart it and sometimes it can’t kill asterisk. A reboot is required, even that takes several minutes to shutdown. I suspect killing asterisk is the issue there. Boots fine cycle starts over.

Any Ideas?

Switch to Asterisk 16.


Will do.

Also read the sticky thread you probably missed as it probably has nothing to do with the updates you ran.

Sorry Andrew. I missed that. I don’t get to read all the news emails lately and I don’t get on here at all. My company is implementing a new ERP and it’s and overwhelming event that goes on and on.

FreePBX has been something I usually don’t get to think much about these days. It is so stable and you Guys do such a good job. Much Appreciated!

I switched to 16 clean no errors everything connected fine. SIPStation Module still on the fritz but trunks are working. I will report back as soon as it looks stable again.

I think you need to contact SIPStation support directly for that, also someone replied in the other thread the issue you are probably experiencing.

Andrew, Looks like the switch fixed it. Thank you so much, Appreciated.

I will open a ticket on SIPStation.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.