Asterisk Crashing with Outbound Calls

Whenever I try to make an outbound call, I get the following error:

asterisk[2283]: segfault at 8 ip 000735d1 sp b699af30 error 4 in libiksemel .so.3.1.1[6d000*d000]
/usr/sbin/safe_asterisk: line 145: 1849 Segmentation fault (core dumped) nice -n $PRIORITY ${ASTSBINDIR}/asterisk -f ${CLIARGS} ${ASTARGS} > /dev/${TIY} 2>a1 < /dev/${TIY}
Asterisk ended with exit status 139
Asterisk exited on signal 11.
Automatically restarting Asterisk.

This only happens with outbound calls, anything inbound works perfectly fine (as far as I can tell).

Screen Shot of Error Message (just in case of typos in code above):

This may not be of any use, but the PBX has been running without any issues for about 3 weeks. I’ve tried restarting the the vm and the host machine (Apple Xserve).

That’s quite an exotic setup:-)

Please post how you installed your system, from a distro or by hand ?.
How did you configure your vm ?.

It’s a PBX In A Flash Distro. I was being lazy and downloaded a pre created VMware image from the website and just gave it more memory and hard drive space.

Here is the VMware config information:
OS: Red Hat
2gb Memory
Boot Order: Floppy, CD/DVD, HDD
SATA Controller: Port 0: PIAF-Purple-disk1.vmdk
Network:Intel PRO/1000 MT Desktop (Bridged Adapter, en1: Ethernet 2

Server Config (I dont know if this is of any use):
Apple Xserve 3,1
Quad Core Intel Xeon 2.92 GHz
16gb memory

Here is the PBX In A Flash status page:

libiksemel is the jabber component have you tried to do any thing with jabber ?

I don’t think so. If I did, it was not intentionally. Our phones don’t support it.