Asterisk Broken Moules after Update

Hi all,

First I would like to say the Freepbx works really well.

I first installed [email protected] about 3 years ago, its been working well, I upgraded it through the years and ended up with the latest freepbx, It was all working fine until I had a hard disk fail.

I had backups of the system so One though no big deal a little down time, so what.

However I have spent the last 2 days trying to get back to where I was.

I downloaded the lastest ISO of Freepbx from sourcefourge, I constantly got broken modules.

I then went back to my [email protected] cd and it worked until I tried to upgrade it, then I got broken modules.

When I upgraded [email protected] it was from instructions from aussieVOIP, and they had a command that repaired the broken modules, But this does not work now.

My setup is really simple. 8 Voip Phones, and 2 atas, the only thing different is 3 ISDN cards but the install-ZAPHFC seems to take care of this.

Does anybody know how i can resolve the broken modules Issues ??

Someone suggested use trixbox, but I found audio issues when i tried trixbox before, Freepbx has been totally stable with uptimes of 423 days for me without being touched.

I just want to get back where I was.

Thanks

Ken

which modules are broken?

Philippe Lindheimer - FreePBX Project Lead
http//freepbx.org - IRC #freepbx