Ari password is not working after free pbx upgrade

I have upgraded the freepbx 2.8.1 to freepbx 2.9.07 after upgrade my ARI password is not working. Please help me this is my live server and in this time i am not able to hear recording. my email id is == [email protected]

Sir, Nobody is going to contact you via your private email.

You can either give complete details and work with fellow users in the forum or purchase official FreePBX support.

Good luck.

I am not aware how that happen. I updated only freepbx version 2.8.0 to and after that my ARI password is not working. What is the issue and why this happen.

Please tell me how i reset it again.

I have changed the setting in amportal.config also (ARI_ADMIN_PASSWORD)

But not any LUCK

I am using asterisk 1.8 and freepbx

Please help me…

don’t use amportal.conf it is no longer valid for changes, use Advanced Settings in the GUI and see if that addresses your issue.

Hi mate thanks for your support. I have resolved the issue with your help.

I follow the below step-

  1. I went to advanced setting in free PBX GUI.
  2. Under System Setup go to User Portal Admin Username and set username as admin then User Portal Admin Password set password as 1234 then it will prompt us a save icon click on that refresh page and save setting.