Anyone seen an issue where a polycom IP phone drops the link on the PC ethernet port?

I’ve been seeing an issue where a polycom IP 335 will drop the link on the second ethernet interface for a laptop/desktop. Rebooting the phone does not fix the issue, but power cycling the phone will.

The phone itself has no problems and can make calls. So far the phone logs show nothing special.

Just started working with Polycom, they say they have never seen this problem before. Polycom says no logging ability exists for this second ethernet interface so I can’t detect when the problems occur.

I wanted to see if anyone here has seen this problem, as that may help speed things up with Polycom.

thanks for any info,

Have you tried a different cable and a different computer. This will isolate if the problem is the computer or the phone. If the problem happens with a different computer chances are the phone is malfunctioning.

Try the computer on a different phone.

Yep, we’ve tried all that, this is occurring on multiple phones with different computers. Still trying to get support staff to track the problem better so we can see if the problem happens repeatedly for a given phone or not.

I just wrote an rule for SEC to email me when a phone configuration is reloaded by a phone, so I can then check if the phone was rebooted by someone trying to fix this problem…

This will hopefully let me also see if the problem is happening in the 2 offices that claim to not have this problem!

Hi just wondering if anyone has found a solution to this issue. Running 600+ polycom phones on Asterisk and the PC port becomes inactive if the user takes their laptop home for the night. Once they try to plug it in the next day they cant get a link, the only resolution is to unplug the phone to completely reset it and plug it back in.

Were you able to figure this out?

The problem was eventually traced by Polycom to static discharge when plugging/unplugging the laptop. We obtained anti-static dongles for some of our phones, but for the long run have switched to using a second ethernet jack instead of using the Polycom’s PC jack.