Anyone know how to fix this?

I rebooted an old 2.11 server that is in the process of being replaced with a new server once it is fully configured, but has worked flawlessly for several years. Nothing we changed.

Incoming calls were then cut-off after 7 seconds or so. I googled and and found a post that said to set the Sip IP Configuration to Public (it has always been set to static and external phones get in over vpn). I did set tp Public and the calls then worked as they had always, but then the faxes failed to come in. I set back to Static and the faxes work, but the incoming calls cut off after about 7 seconds.

Anyone know why this would happen when nothing changed, and better yet, how to fix so both calls and faxes work as expected? I never had any serious issues until this server reboot.

Weird. Attach a call trace of a failed inbound fax, there is probably a clue there.

Y, I will refresh my memory today how to do that. The server been running so well, so long, I need to do some research on that.

One note: each fax line has a dedicated DID.