Annoying beep coming in on incoming calls on Cisco SPA Phones

Hello All,

We have a bunch of Cisco SPA 504G and 509G Phones. For some reason when a call comes in, aside from the ring itself there is this loud beep that comes in as well. It is very annoying and happens both when the call comes in from an outside source or from an internal extension.

Does anyone know how in the world to stop this thing?

Thank You!

This is happening if the user already speaks with someone and hears the beep in his ear or when the user doesn’t speak with someone and hears the phone ringing and beeping (although it would be funny :stuck_out_tongue: )?

Just once, or every (say) 30 seconds?

If it’s just once, I’m not sure what it would be, but if it happens throughout the call, check your recording options and make sure the “beep when recording” thing is turned off.

It is only upon an incoming call from either outside or another extension. It is not continuous throughout the call.

That’s the SPA saying that the call is encrypted. If you don’t hear the beep, there’s a problem.

I’m not sure if there’s a way to REVERSE that logic, because I think the opposite would be better.

How do I turn off the encryption then? No on here wants to hear that beep ever again.

What triggers that tone from the pbx and can be it be turned off from there?

I’ve also noticed that if I turn off Call Pickup Audio Notification under the Attendant Console tab in the phone UI (note: we are not using any attendant consoles) it stops this beep from happening.

I’ve also tried changing that in the basefile template on the commercial EPM, the default value is:

<Call_Pickup_Audio_Notification ua=“na”>mute</Call_Pickup_Audio_Notification>

but when I change it to no (and all variants, i.e. NO) and try to save and rebuild config with the changes I get this error:

Undefined index: line1Name

Also in spa.xml it is set to yes, so where is that being set from? Any help is greatly appreciated.

I found out what this was and it has nothing to do with encryption.

In the Commercial Endpoint Manager, under the Cisco standard template there is an option “Audio Indication for Call Pickup”. That was enabled and thats what was causing it.

1 Like