[Amportal-users] Problem in Queue Dialing

Hi Guys, any clue on old problem. Can anybody explain me agent logging procedure?
 
Thanks in advance

[quote] ----- Original Message -----
From: Manjeet Singh ([email protected])
To: [email protected] ([email protected])
Sent: Thursday, June 08, 2006 6:24 PM
Subject: [Amportal-users] Problem in Queue Dialing

Hi,
 
I had created Queue using freePBX interface and it is showing following details on show queues :-
 
1500         has 0 calls (max 2) in ‘ringall’ strategy (0s holdtime), W:0, C:0, A:0, SL:0.0% within 0s
   Members:
      Local/[email protected] (Local/[email protected]) (Unknown) has taken no calls yet
   No Callers
 
default      has 0 calls (max unlimited) in ‘ringall’ strategy (0s holdtime), W:0, C:0, A:0, SL:0.0% within 0s
   No Members
   No Callers

 
I had defined seven sip devices and from them one is configured in Queue. Sip devices are working properly when calling eachother.
 
When I am calling 1500 (defined as queue number) extension the asterisk command is showing :
 
    – Executing Answer(“SIP/206-352e”, “”) in new stack
    – Executing Set(“SIP/206-352e”, “CALLERID(name)=qVSS”) in new stack
    – Executing Set(“SIP/206-352e”, “MONITOR_FILENAME=/var/spool/asterisk/monitor/q1500-20060526-064117-1148605877.129”) in new stack
    – Executing Playback(“SIP/206-352e”, “”) in new stack
  == Spawn extension (from-internal, 1500, 4) exited non-zero on 'SIP/206-352e’
    – Executing Macro(“SIP/206-352e”, “hangupcall”) in new stack
    – Executing ResetCDR(“SIP/206-352e”, “w”) in new stack
    – Executing NoCDR(“SIP/206-352e”, “”) in new stack
    – Executing Wait(“SIP/206-352e”, “5”) in new stack
    – Executing Hangup(“SIP/206-352e”, “”) in new stack
  == Spawn extension (macro-hangupcall, s, 4) exited non-zero on ‘SIP/206-352e’ in macro 'hangupcall’
  == Spawn extension (macro-hangupcall, s, 4) exited non-zero on ‘SIP/206-352e’

I am not getting any call on defined extension.
 
Please help
 
Regards
Â


Amportal-users mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/amportal-users

No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.8.3/358 - Release Date: 6/7/2006
[/quote]

Post generated using Mail2Forum (http://www.mail2forum.com)