All circuits busy now

asterisk
Tags: #<Tag:0x00007f702806a5f0>

(Makesure0632) #1

I don’t know where error.

I can only call inner number, but out number dial it response me: [All circuits busy now ]


#2

Your trunk is not reachable for some reason. Have you looked in the asterisk log? Without any info, it is just guessing…


(Makesure0632) #3

haha, Thx for your reply.

you are right.

sip show registry resposne request send…


(Makesure0632) #5


(Makesure0632) #6


#7

Take a look at the line that says Subscriber absent. That means your sip trunk is not connected. You need to start the troubleshooting from there.


(Makesure0632) #8

You are right.
I have get some page in community.freepbx.
It alomost tell me, trunk config error it denie your request…

But i use my linphone client, it can use.

so i don’t have idea, and it spent me over 3 days…


(Makesure0632) #9

In your expirence, made it error relations with my sip client unreachable?
but set my qualify: no
still this error.


(Makesure0632) #10

Miracles…


(Tom Ray) #11

Perhaps this is better suited on the forums of the actual PBX maker. This is a fork of Elastix running off of FreePBX v11. None of the FreePBX v11 stuff is supported, it’s EOL. So this needs to be addressed by the Issabel team.


(Makesure0632) #12

All right.

I have deployed issabel (ISO) , And freepbx work with asterisk.
So i find help on this site.

Asterisk version: 16


(Tom Ray) #13

This is not the FreePBX Distro, therefore we have no clue what comes in this Distro, how the system is setup or what other things have been included that normally wouldn’t be in the FreePBX Distro.

Again, they are using FreePBX v11 as their base. I don’t care what Asterisk version they are using, they still don’t even have PJSIP support for this thing. So it’s a PBX based on a FreePBX build from 8 years or so ago.

So you need to get help from them. It’s their PBX.


#14

You need to do a little research on your own… You have a connection issue with your trunk. Fix that and you will be able to use it, if it is really a trunk. You said you used it from linphone. Probably your provider doesn’t allow to connect their account to an asterisk server.


(Makesure0632) #15

Thanks for your reply!


(Makesure0632) #16

Today, my provider add my public IP in theyer white list.And i can use linphone call my phone(private) number, it works.

But trunk to asterisk it always busy now.

And my asterisk not 11 is 16.7;

When i login my server, show this:

System load:  0.02 (1min) 0.02 (5min) 0.05 (15min)        Uptime:  1:16 hours
Asterisk:     Asterisk 16.7.0


#17

You should work with your provider and check if the trunk is configured as expected.


(Tom Ray) #18

Nobody said anything about your Asterisk version. I was referring the the FreePBX version that Issabel is based off of. The GUI, all the code that handles the backend is EOL in the FreePBX world. If Issabel is still using it actively, then they are maintaining things.

That said, you have a configuration problem. If it works when you program it into your Linphoone but not the PBX then something isn’t right in the PBX and something isn’t being sent properly. In order to even see what that is, you have to show you trunk settings and perhaps an actual SIP debug to show what is happening. Anything less is guess work.

SSH into the PBX and do asterisk -rvvvvv and then do sip set debug on

Make the call and pastebin the output.