All circit is busi now asterisk

I configured freepbx and iget a incoming calls. But then i make outgoing call allways get a auto answer -
all circit is busi now asterisk, please try call again later.
What i need to check?

That message usually means that the trunking provider rejected the call.

Assuming that you have a pjsip trunk and are using registration, try setting From User to the same value you have in Username, and From Domain to the same value you have in SIP Server.

If the above is inapplicable or doesn’t help, please describe your trunk setup.

then i configuring trunk settings in phonerlite outgoing calls is working

Try setting
fromuser=(same as username)

But if this is a new system, why did you use chan_sip?

fromuser=(same as username) - didnt help
But if this is a new system, why did you use chan_sip?- i use those settings wwhich i got from provider

In PhonerLite, make a test call then click Help->Show debug information. Look for the outgoing INVITE sent to the provider.

In FreePBX, at the Asterisk command prompt (not a shell prompt), type
sip set debug on
which will log SIP trace to both the console and Asterisk logfile.
Make a (failing) test call and compare the INVITE sent by Asterisk with the one sent by PhonerLite.

If you have trouble finding the relevant difference, post both INVITEs here. Please don’t redact anything other than username, your public IP address, and any other data you consider private. Call a number you don’t have to redact, such as a local McDonald’s, FedEx, etc.

this is when i call from phonerlite and a call is working

This is a failing call

You posted the INVITE from PhonerLite to FreePBX. You need to post the INVITE from FreePBX to smartnet.

It would also be useful to see the error response from smartnet. This may contain a Warning or other header that describes the problem.

tell me please . i could find this messages with errors in log of freepbx? or in phonerlite log?

At the Asterisk command prompt (not a shell prompt), type
sip set debug on
and make a failing test call.
The Asterisk log (/var/log/asterisk/full) will contain the SIP trace as well as the normal Asterisk entries. Paste the relevant section of the log at and post the link here. If you are too new to post links, just post the last 8 characters of the URL.

Please don’t post images with textual information (the reader can’t search or quote from an image). For a small amount of text (say, fewer than 40 lines), paste the text into your post, with lines containing just ``` before and after. For larger quantities, use as noted above.


Yes, but sip debug was apparently not on when you made the call.

At the Asterisk command prompt, when you type
sip set debug on
you should see the response
SIP Debugging enabled

Then, make your test call (without doing an Apply Config or otherwise reloading or restarting Asterisk, which would turn SIP debugging back off.

Then paste a new log.

However, I noticed something else strange:

In your successful call from PhonerLite, you are calling smartnet on port 5060 (the standard SIP port).
But the error in the Asterisk log appears to show a response from port 5160. This is weird, because your PEER details that you posted clearly shows

Do you know what may be happening?

https:// zS8C

do i need to change it?

my provider smartnet gave me settings for trunk
and i didnt change it when i install freepbx.


on command asterisk -rx "sip show peers"

what is the status of the trunk peer connection (OK / unreachable / unkown etc.)?