After installing EndPoint Manager getting FTP Protocol need to be installed - WHOOPS error

After installing EndPoint manager (I’m at the lastest), Anytime I click save/update I get a Whoops error and am told to activate the FTP protocol in SysAdmin Module, but it isn’t anywhere to be found. Do I really HAVE to buy the pro version? I don"t have this with other instances I"m running.

If you want to use FTP you need sysadmin pro. If you are not using FTP then you do not need it.

@xrobau

At a guess you have a template with FTP enabled as the provisioning protocol. Go change that to http or https and it should be fine.

xrobau, I’ve tried that and it does work, however, i need to be FTP. I have a number of other system also up to date, and using CEPM, with FTP and no issues.

Also, as it turns out, no matter were I try and go, the error page pops up. Even if I mannually put in the IP address to go back to the login screen. (http://pbxip/)

one work around is to set up ftp manually and use “custom” in the template for the provisioning server. you would enter ftp://user id:[email protected] pbx ip address

That’s what I ended up doing. Thanks