After Dashboard updates, some systems have new "System Disk Usage" widget, some don't

Hi all.

We have several dozen FreePBX 16 servers running around the country.
Recently, we noticed that a couple of them have a NEW WIDGET on the dashboard.

It is titled, “System Disk Usage”, and shows a nice graphic of disk spaced used by logs, voicemail, etc.

Most of our other systems do NOT have this new widget, despite all of the system being essentially the same 16.0.33 versions, and all being set to automatically update once a week.

We have tried rebooting, yum update, fwconsole ma updateall, clearing browser cache, etc.
We’ve tried forcing the Dashboard module to update.
Nothing seems to cause the new System Disk Usage widget to show up.
We have no idea how it came to be in the couple of systems where we do see it. We have checked Advanced Settings, System Admin, etc, but don’t see any obvious setting that might be related.

We do like the new widget, and would love to get it working on all the other systems.

Does anyone know how to get it working?


See image below.

Hi @tythomas Just double check your sysadmin and dashboard modules version from working and non working system. If you think versions are same and still not working then please raise the issue.


Hi @kgupta ,

OK, I compared working system vs non-working system.

System Admin is on both
System Dashboard is 16.0.15 on both

But one system shows the System Disk Usage, the other(s) do not.

I’ve opened an Issue ticket to see if it can be resolved.

Any update here? short of creating a ticket? i have same issue.

I opened a ticket. But so far, no one has responded.

Please try with Dashboard v16.0.16 version.

If the problem still persists after upgrading to the latest Dashboard module then please share details to [FREEPBX-24081] system disk usage widget not visible for some systems - Sangoma Issue Tracker.


That seems to be working better. Thanks!

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.