Adding a prefix but will not dial it

Hello, I have to add two zeros for my calls to go thru. I have added them in the trunk itself in the dial rules and I get the following.

fixlocalprefix: Added prefix. New number: 0012345678912 but still will not connect, the rest of the log shows the number without the zeros. I have also tried the outbound dial prefix in the trunk but no luck.

I wonder if there is yet another way of being able to incluce these two zeros there.


Do you have it set on the trunks page or the outbound page?

Roger Workman
Business Development
Universal-Holdings LLC/Upperclassman LLC
Voice: 304.817.3401
Fax: 304.324.3801
ICQ: 4447584

Take Surveys. Earn Cash. Influence the Future of IT
Join’s Techsay panel and you’ll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash

Amportal-users mailing list
[email protected]

Post generated using Mail2Forum (

Thanks Roger, I tried it both ways on the trunk there are two places dial rules and outbound prefix and then there is the outbound where I tried this 00+1+NXXNXXXXXX the thing is that in the log I can see it as new number but it doesn’t dial the new number.

What do you sugest Roger.

Thank you.

No takers on this one.