Active backup Synology snapshot problems

Hi guys,

Not the first one, but want it to work.
I have multiple instances running with different versions and am trying to get all of them to be backed up to a synology.
I got most of them working with the help of ozarktech his reply in this topic.

Now i have a newer version which i cannot get to work:
Kernel: 3.10.0-1127.19.1.el7.x86_64
Centos: 7.8

It still gives the same error: Failed to take a snapshot for . (Error Code: fffffffffffffffe)

What i did (which worked on the other installs):

rm -fr /usr/src/syno*
yum remove syno*
yum install kernel-devel
cd /lib/modules/$(uname -r)/
ln -s /usr/src/kernels/$(uname -r)/ build

Then download latest package from here

cd ~
unzip Synology\ Active\ Backup\ for\ Business\
sudo ./
abb-cli -c

No errors during install.

What else could i try?

I never did get it to work since neither Synology nas I had supported active backup, so I haven’t experimented with it further.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.