404 not found for bulk imported extensions

I created a large group of extensions (about 40 or so) and none of those showed in asterisk, though they appeared in the freepbx GUI. This did not become apparent until we tried to connect endpoints, which would remain unregistered. Doing a tcpdump of 5060 gave output of 404 not found. So then I did a sip show peers of the extensions and it only showed those that were created manually, which I was puzzled by. Only after clicking submit for each and every extension and finally apply from the freepbx gui did the extensions show up and the endpoint finally register.

Can anyone provide any input as to why this happened? I had tried to crop the csv template with only those options that I wanted to manipulate (as if it were an xml file), so my first question is this not possible, is this what caused this issue? Below are my versions:

PIAF Installed Version = under HARDWARE
│ FreePBX Version = │
│ Running Asterisk Version = 11.10.0 │
│ Asterisk Source Version = 11.10.0 │
│ Dahdi Source Version = 2.9.0 │
│ Libpri Source Version = 1.4.14 │
│ IP Address = on eth0 │
│ Operating System = CentOS release 6.4 (Final) │
│ Kernel Version = 2.6.32-358.23.2.el6.i686 - 32 Bit │

bulk extension import module:

how exactly did you ‘crop’ the template?