1140e firmware upgrading giving me problems

I have been able to upgrade a newer Avaya 1140E phone to SIP firmware, using a TFTP server, but I have another older phone a Nortel 1140E and I can’t get it to budge from 0625C7J. When it starts up it reads the 1140e.cfg file and on the screen of the phone says reading the file, but then says [FW] failed.

I can see in the TFTP server it reading the cfg file, but not the bin that follows.

Apr 27 21:26:34 localhost in.tftpd[12349]: RRQ from filename system.prv
Apr 27 21:26:36 localhost in.tftpd[12350]: RRQ from filename 1140e.cfg

The contents of the .cfg file is
FILENAME 0625C6J.bin

…here is my folder listing. so you can see my permissions are likely set OK on the TFTP server (you can also see i tried many other files). I first tried to do a simple upgrade to a SIP firmware, then gave up and went to try to upgrade and downgrade the firmware. No dice. any help is appreciated!

-rwxrwxrwx 1 root root 3554803 Oct 13 2008 0625C6J.bin
-rwxrwxrwx 1 root root 3088363 Feb 18 2010 0625C7J.bin
-rwxrwxrwx 1 asterisk asterisk 192410 Apr 27 14:30 legacy_sip.cfg
drwxrwxrwx 4 asterisk asterisk 4096 Apr 27 14:31 images
drwxrwxrwx 2 asterisk asterisk 4096 Apr 27 14:31 firmwaredownloads
dr-xr-xr-x. 23 root root 4096 Apr 27 14:33 …
-rwxrwxrwx 1 asterisk asterisk 4554373 Apr 27 18:24 SIP1140e04.03.09.00.bin
-rwxrwxrwx 1 asterisk asterisk 514 Apr 27 18:28 users.dat
-rwxrwxrwx 1 asterisk asterisk 3677361 Apr 27 19:51 0625C8Q.bin
-rwxrwxrwx 1 asterisk asterisk 289 Apr 27 20:44 1140eSIP.cfg
-rwxrwxrwx 1 asterisk asterisk 3602611 Apr 27 20:53 0625C6T.bin
-rwxrwxrwx 1 root root 110 Apr 27 21:07 1140e.old
-rwxrwxrwx 1 root root 4388811 Apr 27 21:07 SIP1140e02.02.21.00.bin
-rw-r–r-- 1 root root 3487895 Apr 27 21:25 0625C6J.zip
-rwxrwxrwx 1 asterisk asterisk 110 Apr 27 21:26 1140e.cfg

Also…when I reset the phone with the **73639MAC## command, it reloads, then reading FW with the name of the version of firmware in the cfg file, then about 10 or so seconds later just says failed. There is no mention of authentication. From a real quick search here in the forums I saw something about expired certs for certain models of phones so I tried to switch from AUTO to FORCED in the cfg file and tried four different firmware versions, a SIP one, and three unistim ones, one the same version, one earlier and the most recent i could find. neither of them get to the stage of downloading. There is a chance I suppose it’s doing something like fw authenticaion failed, but doesn’t say anything about authentication on the display. ntys05bce6 is the vintage of the phone.

so anyone run into this type of issue before?