Zulu WIndows Client will not connect to FreePBX

  1. Zulu is installed with 2 user free license.
  2. Dashboard shows Zulu Daemon started, has green check mark
  3. FreePBX
  4. Zulu Windows client 64 bit on Windows 10

Zulu windows client displays “Connection dropped by remote peer”

What version of Zulu. We dont know the zulu server version or your client version.

Windows 64 bit Client 2.1.0

Still have this issue.

If you still have this issue you should go through commercial support for your commercial module

@mattbratt any luck? same problem and decided to look here before opening a ticket.

No. Pretty sucky when you are trying out the 2 free licenses, and they don’t work out of the box.

Sorry your having issues. I can assure you Zulu works but not sure what your running to here.

Sounds like to me that the user in user man is not properly created maybe?

Are you connecting on the same network as the PBX or through the internet and if so do you have all the ports opened.

The user is created. In the User Manager, I have Zulu enabled.

I have tried connecting locally as well as outside the network.

I have the built in firewall installed, and enabled as Responsive.

Zulu does not use SIP so responsive firewall won’t help. You need to make sure you have opened the ports for Zulu as found in the Zulu documentation.


I have same problem I think. Could you please advice me? How can I debug it?
version is 2.1.6
and server is :
Zulu server is running too.

I removed the certificate and create new one and this is ok now.

1 Like

Thanks psdk. That helped me too.

Thanks for sharing, psdk. This helped me out as well.

Your welcome guys.

But the chat section now remains in connecting. Is it same for you?
XMPP service is up and running, and it’s enabled for user too.

Any idea what is the problem?

I have the same problem. I have not been able to get chat working.

My problem is the same, both in windows and linux.

Zulu softphone is working correctly, but chat is not connecting (“Connecting, please standby…”). All the ports are opened in the firewall, but anyway in the same lan of the server chat is also not working). XMPP is activated and chat is working well with other clients. I tried everything but I don’t have a remote idea of what is happening.

Have you resolved your problem?

Has anyone resolved this issue? I too am having this problem.