Zulu Voicemails


(Charlie Karam) #1

If users listen to a voicemail in Zulu, the voicemail shows it was listened to but the deskphone is still blinking a new voicemail.


(David M. Lee) #2

@Chuckak,

Make sure you’re on the latest version of the client, and the latest version of Zulu Server. If it’s still showing the new message indicator, open a support ticket at support.sangoma.com.

After listening to a voicemail, the client sends a request to Zulu to move the voicemail to the “Old” folder, which should be picked up by Asterisk and send MWI to the phones to tell them to stop blinking. I can’t think of any reason why that wouldn’t be working :frowning:


(Charlie Karam) #3

Here are the versions installed.

  • Zulu Client: v3.3.1+103 © Sangoma
  • Zulu Server: 14.0.58.0 © Sangoma
  • PBX: v14.0.13.24 © Sangoma

(Jared Busch) #4

Your model of phone and the advanced settings of the extension could make a difference here.

Some phones subscribe for MWI and some don’t.

FreePBX has a setting on the advanced tab for Auto/Solicted/Unsolicited

Try unsolicited instead of auto is generally my first suggestion.


(Charlie Karam) #5

Thanks Jared, Setting to unsolicited fixed the issue.
Phones are Sangoma S505s