Zulu UC - Enabling user doesn't enable user - Solved

I have the 2 user Zulu UC license as I test out. If everything works well, I’ll upgrade to a 100 user license.

I enabled Zulu for one of my users, and they connect fine. Zulu shows 1 of 2 licenses in use. All good. When I then enable zulu for myself, zulu still shows 1 of 2 licenses in use, and I’m not one of them. I’ve tried restarting the zulu server with the fwconsole command, I’ve rebooted the actual server, etc. I’ve tried enabling other users instead of myself, and the same problem, only 1 of 2 users licensed.

Is there a a log I can diagnose what’s going on with the config, or a command line to see what Zulu UC sees the server config so I can make sure that it’s showing up as enabled for the users?

Any direction to help me figure this out would be great.

Install Information:
Current Asterisk Version: 14.7.5
Current PBX Version:
Current System Version:12.7.4-1712-2.sng7
Zulu Version:

SOLVED: Removing all users and re-enabling did fix this issue.

Removing all users and enabling users again seemed to have solved this. Very strange, but working again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.