Zulu not working


(Joshua Cadman) #1

Hi,

I have installed Zulu on my FreePBX and have created a Let’sEncrypt certificate with my domain that points to my FreePBX with ports 8002 and 10000-20000. I have managed to sign into Zulu on my iPhone and MacBook Pro and have had no issues logging in. When I try to make a call on my iPhone, I get an error message saying call failed. When I look at Zulu on my MacBook Pro, the default call device ‘Desk (IP Phone)’ - this just allows me to use the Zulu software to initiate a call to my desk phone and does not allow calls to come through the MacBook Pro.

Are there any known issues with FreePBX 15, asterisk 16 with Zulu or have I dont something wrong with setting up?

Thanks,
Joshua


(Sergio Lobera) #2

Hi! Go to Admin > User Management > Select your group (if you are using Zulu on it, if not go just to the user which is not working) > Zulu tab > Set Zulu to NO, Save and Apply.
Go to the CLI and type: fwconsole pm2 --restart zulu
Then go back to the group/user, enable Zulu, Save&Apply and retry.


(Joshua Cadman) #3

I have just followed those steps and this has had no effect. Calls still cannot be made through the iPhone app and the MacBook Pro app only allows calls through a physical desk phone.


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.