Zulu extensions not being created

configuration
Tags: #<Tag:0x00007f70273e86b0>

(Igor Dobrosavljevic) #1

Running into a problem that I haven’t seen in any of my previous configurations. After following the wiki for setting up Zulu on a system it seems that this particular one for some reason isn’t creating Zulu extensions after configuring the users for Zulu.

I’ve verified that the users (under user manager) have the appropriate permissions and I’ve even followed @slobera advice on manually disabling the setting, reloading at the CLI and then re enabling the option as that seemed to help some in other posts but it didn’t seem to make a difference here.

I am able to use the Zulu app on the workstation to log into the account that’s setup on the FreePBX system and it’s allowing me to dial out but it only connects the call to the desk phone (and that’s the only option for the Default call device option). I suspect making and taking calls through the softphone is not an option because the PJSIP extension isn’t being created properly.

I thought I’d check here first to see if this is something others have run into before setting up a support ticket.


(Lorne Gaetz) #2

Does the user have a primary extension defined?


(Igor Dobrosavljevic) #3

Yea, all have a physical desk phone on their desks that have been working just fine. As I mentioned in the comment, I can even use the Zulu app to dial out on said phones, I just am unable to use the app as a softphone.


(Lorne Gaetz) #4

I think you’re in support ticket territory then.


(Igor Dobrosavljevic) #5

Thank you Lorne.