Zulu connections issues


We have just bought 1000 Zulu licenses but some users intermittently cant connect.
It just shows “Softphone connecting”.

The Zulu server is running. Is there something we can do to resolve this?

  • Zulu Client: v3.5.2+215
  • Zulu Server:
  • PBX: v15.0.17.53

We would like to continue using the product if this works but if not we will need to get a refund and find something else.

Are the users on the local network to the PBX or are they remote? Usual suspect would be firewall rules.

@rsmithuk It is a hosted PBX so the users are connecting remotely.

It works for some and not others. For example, yesterday I had my account and another account connected on Zulu on my pc. My account worked and the other account only said “Softphone connecting”. Today that account is working but someone else’s doesn’t.

Firewall is currently disabled.

Thanks for the reply @kierknoby

I just tried setting WebRTC to edge.

Will have to check it out for a day or two to know if it resolved the problem.

1 Like

Please open a commercial module support ticket.

I am still having problems with one user that cant connect.

I know Zulu relies on ws and wss, can anyone confirm if this is correct. Should TLS be configured on the specific interface?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.