Zulu configuration

Have never had any luck configuring Zulu to do call popup, or link to URL… in a nutshell no matter how I configured anything, nothing ever popped anywhere :slight_smile: It’s never been really critical so I’ve not put much effort into troubleshooting. I have a project now that would benefit from both so I thought I’d sit down for a few minutes and do a little troubleshooting.

What I discovered is that if I went into my inbound routes and directed a DID directly to my extension all of a sudden I had both a call popup and a URL popup in my browser. That’s a good start as there had been some question raised of firewall or Zulu client issues back when I was doing my first tries a year or two ago… so those issues can be discounted.

With that said, however, I reconfigured the DID to point to it’s ring group (as 99% of my DID’s do) and just I was seeing before… no sign of any snapping, crackling or popping :slight_smile: Have tried with the Zulu field in the ring group set to “do nothing” and “link to url” but no luck. (And yes, the extension to which I was directly sending the DID in the above paragraph is a member of the ring group).

Is there something I’m missing?

Cheers,
Mike

I have never tried a URL pop through a ring group. If it’s not working open a bug report at issues.freepbx.org.